Problems installing into Bootcamp (on Mac)

I’m trying to install UE4 onto my Mac on the PC side (via Bootcamp).

I’ve used UDK this way and not had any issues with installation or use.

I’ve downloaded UE4 and when I click to install, I get the following message: “This installation package is not supported by this processor type. Contact your product vendor.”

I’ve got a desktop iMac, running Bootcamp with Windows 8 Pro, it’s got a quad Intel Core i7-2600 CPU @ 3.4 GHz and an AMD Radeon HD 6900M.

Any help would be appreciated!

I don’t think anyone has tried to run the installer on a mac that is running windows via Bootcamp. I think it should work just fine provided your processor and OS meet the minimum requirements. For example, it looks like your processor supports the 64bit instruction set but you didn’t specify if your Win8 Pro is 64bit? We usually see the error when the user is running a 32bit OS which does not meet the minimum requirements outlined here: Link

I ran a test and I was able to install just fine on my Macbook Pro running Windows 7 Pro 64-bit Service Pack 1 via Bootcamp.

@MonsterDrew, please let us know if your Win 8 Pro is 64bit and if you are still experiencing issues.

Thanks

I tried this as well. 2019 Mac Pro Monterey 8 core i9 32GB Ram. Epic installer says I don’t have the prerequisites. Oculus app won’t even start the installation process. I’m going to try to install from source code but I’m not optimistic.

I tried on Parallels as well and UE installed but the engine won’t actually let you edit anything. Everything from the starter package in the viewport was distorted and in random overlapping places and I couldn’t add or edit anything.