Download

Problème avec le pont "DazToUnreal"

Salut les gars,

Voila mon problème: J’ai acheter le plugin “DazToUnreal” que j’ai installé sur DAZ ainsi que sur Unreal.
Le pont fonctionnait très bien et le lendemain, en rouvrant mon projet Unreal,
le logiciel m’indique un problème de squelette et la plupart des matériaux ne s’affichaient plus (J’étais sur Unreal 4.26).
J’ai donc désinstallé et réinstallé le plugin et en voulant rouvrir mon projet,
le logiciel m’indiquait cette fois-ci que le plugin fonctionnait uniquement pour la version 4.25.
J’ai donc créer un autre projet sur le moteur 4.25 et ça fonctionnait nickel mais aujourd’hui,
j’ai voulu rouvrir mon nouveau projet sur le moteur 4.25 et le plugin me fait la même erreur que la première fois!
Après une deuxième désinstallation et réinstallation, lorsque j’ouvre un projet,
on me demande d’installer le plugin alors qu’il est déjà installer et lorsque je click sur l’icône “DaztoUnreal” (voir photo), je click ensuite sur “Install Daz Studio Plugin”
et j’ai cette erreur. J’ai donc vérifié si le “DazToUnreal.dll” était présent dans le dossier DAZ
et il s’y trouve déjà. Je n’y comprends plus rien. Ce plugin n’a pas l’air très stable!
Si quelqu’un pouvais m’aider, merci.