Download

Problem with the Vault

When I downloaded Vehicle Game it came out with like all the games and demos from the Learn tab but only as a shortcut wich i can’t remove, the settings arrow is grey as you may see ,someone else got this bug ? I restarted the Launcher 3 times and same result.

http://s17.postimg.org/csw6etzxb/vault.jpg

Hi Axxi!

What you’re seeing here is how our Vault system functions now. Instead of only showing you the assets you’ve downloaded, the vault in the launcher now also shows you the assets that you’ve purchased. The packs with grey arrows are things you’ve purchased but not downloaded. To download them, all you have to do is “Create Project” and they’ll automatically download for you!

I hope that helps!

Thanks!

Steph

It’s possible to make 3 tabs ? Like 1 for Downloaded, one for Owned and one for Epic’s free assets?

Edit: I just noticed there is a “Search Vault” option lol , but my ideea could work anyway :smiley:

I’m not at all keen on this, I like the things I’ve bought showing up there automatically, but not the learning and example projects that remain behind after you’ve removed local content. I really don’t want to have to see things I’m done with for evermore!

There are also other issues with the new launcher update:

Create a new Third Person Project

Generic Shooter is now “Add to Project”, should be “Create Project”, try adding it anyway, this is what you get:

44dde35be547475e04571db78d051ba92a082fd0.png

Why? It’s a new project! Click “Yes”, the files are added.

Add a couple of other systems, each gives you the overwrite warning. You end up with multiple .uproject files in your project directory. Do we have to delete those manually? Which one will it choose when you run the project from the launcher, looks like the last one added…

I crashed when I tried to change the Game Mode.

Hmmm…

I’ve already sent in a request to get this resolved. Generic Shooter Sample Project should never show up as “Add to Project…”, it should only show up as Create Project. “Add to Project” with Generic Shooter will break all of your things very severely.

Yeah, thanks for the tip about using the Marketplace instead of the Vault, hadn’t noticed that. It works but it’s not flagging the project as 4.8 compatible so you have to choose the engine version each time you run it, but more importantly you can’t add other assets to the new project, says they’re not compatible with it.

So, manual editing and copying using temp projects for each asset seems to be the only thing to do until this is fixed.

Cheers