Download

Problem with Mithership Service Rooms Environment

Hello,

I purchased the Mothership Service Rooms on Unreal Engine Marketplace and I see many things are missing. There is no example map, many textures are missing, and maybe a few materials too.

The email address and the website don’t work. Please can you answer as fast as possible.

Thank you

Hey Ectelios!

I am looking into this issue now and it seems that all the content is available inside the pack after downloading from the launcher. If you could try and remove local content from your launcher for this pack. Once you do so, try re-downloading the pack once more and confirm if the content is still missing. If you are still having the same issue, please email us at marketplace-support@unrealengine.com for further assistance. We will get to the bottom of what might be causing this problem. :slight_smile:

It works fine. Thank you !

Hi I’ve bought and downloaded this pack from launcher tonight (14 November between 0 - 1 am greenwich mean time to be exactly). I guess it was after your last post… The most roughness and metal textures are missing - to be exactly only one is present. Most materials do not even have the base color texture…
Does it make sense to re-download? Because I’ve downloaded it directly from launcher…

Please help!

Thank you in advance!

The assets seem to be present here: C:\Program Files\Epic Games\Launcher\VaultCache\MotherShipRooms\data\Content
But they won’t be added to project properly. Please investigate! I am using ue 4.8.3. I believe the launcher did update himself without asking my permission several times.

Is there a fast possibility to add this content to a project (without to download it again)?
Thanks!

I have a question about that. When you remove local content, is it stripped out of every project, where you used it, or only the downloaded Marketplace projectfolder, and used content in other projects stays untouched?

Hi Reubitron!

There is an update. I’ve just tried the solution you suggested. I removed local content from launcher for this pack, then downloaded it again. It doesn’t change anything.

I am just wondering how many times I have to re-download the pack until it decides to work - because the internet traffic costs me a lot of money in this part of the world I am beeing right now. And I feel so frustrated about lost hours that were actualy supposed to be used to develop the game…

Thank you for understanding! And please help! Thanks!

tried to make the examplemap.umap as project’s default map. After reloading the project got the message: ‘Failed to load map!
…/…/…/…/…/…/Users/Eugen/Documents/Unreal Projects/ServiceIncubator2/Content/SF_Service_Rooms/ExampleMap/Overview.umap is a UE4 map [File:v482], from an engine release newer than this [Cur:v451].’

Is this the reason of all troubles or just a log message, which can be ignored, and the reason is different?

Filed issue three days ago - still no reply… seems to be a bigger generic issue…

Did somebody have lately same issues while buying assets at the marketplace?
Thanks!

As I sad all the assets seem to be downloaded, but I cannot use them…
cannot import those umaps and uassets, cannot migrate - because wouldn’t load…
Is there any other way to use them? Or are the encrypted or something?
Is it just another format - if yes, there must be some kind of importer?

Thanks

This package is not compatible with 4.8 like it is advertised. The maps don’t load, material references are broken, and most of the models are missing in the editor.

What makes you think it is incompatible with 4.8 only? I thought it was incompatible with UE4 entirely, because it seems he made it for unity. The ue4 version is kinda step daughter (imho).

Or could you run it with newer or older versions? Please tell if yes!

Thank you! :slight_smile:

It works fine for me in 4.9, I can open the demo maps and everything. I just got word from the creator that it should not be listed as 4.8 compatible.

Hello there! Sorry guys you have so many issues with service rooms. As far as I can see it’s mainly caused by one small detail mentioned by Hanway Lin (thanks man for touch btw!) - I have never ever made 4.8 version of service rooms :smiley: It should be listed 4.9 only. My older packages are 4.8 + 4.9 compatible, but sci fi one was created with 4.9 only. I think epic could put it for 4.8 too as it’s possible “sometimes somehow” to run it with 4.8, but it’s not official thing and it doesnt work “out of the box” this way. I will try to port it for 4.8 and if I will succeed I’ll post details here.