Problem Texturing


I ran some photogrammetry of a park and the model turned out very well. When I simplified the model from 165M tris to 2.5M and textured it, the model looked great. I then simplified the model more in Autodesk Maya to 717K tris and retextured it. The retextured models ended up looking much worse so I tried to play around with the settings.

When I was in “Maximal Textures Count” mode, I changed the texture count from 20 to 75. However, when the model finished being retextured, its settings show that the Max Texture Count was 2, even though previousouly when it was set to max of 20, the max was 20.

Then, when I switched to “Fixed Texel Size” mode, and set the texel size to match the optimal texel size, it still left the model with a Max Texture count of 2.

Settings for the 717K model when I ran the with a Max Texture count of 20:

Settings for the 717K model after changing the Max Count from 20 to 75:

This resulted in a texture count of 2:

I then switched over to Fixed Texel Mode:

But the result was the same as before:

Both retextured simplified models ended up looking very similar and had low quality texturing. I had models in the past that were about 750k and looked fine once retextured. It’s not building the textures to the optimal texel density even when I set it to do so, is there a way to fix this?

Below are some comparisons of the 2.5M and the 717K textured models




Settings for the 2.5M below:

Hi UBC Studios

you post screenshot of using FIXED TEXEL VALUE but screenshot under results show that you used ADAPTIVE TEXEL SIZE. It just wrong screenshot or ?

can you do again UNWRAP with FIXED TEXEL VALUE and use OPTIMAL TEXEL VALUE ( put this number in TEXEL VALUE ) what is always shown in UNWRAP TOOL ?

You need to get 99-100% TEXTURE QUALITY to get best possible Tx resolution.