Problem running AR Handheld in UE4.27 ARCore

Hello, everyone,
When I run the handheld template, in ue4.27, on my Samsung S21 Ultra, it does not go past the template’s home screen, and in the errors they tell me that the session has not been able to start; I have tried many combinations, of SDK and NDK; to see if this solves the problem, besides that I have followed the documentation, without result, thank you very much. Have a great day.

this is the LogPlayLevel: Error:

I am facing the same problem with my Samsung Galaxy S20.
did you find any solution?

This is what worked for me, and with this all my projects have been executed properly, on all my devices (s21-ultra and s20).

in unreal


in android studio



Same problem here. How do you find those settings?

Found a fix for this that resolved the issue on my end. Remove or comment-out Line 81(r.OpenGL.ForceDXC=0) from the DefaultEngine.ini in your project (or in the HandheldAR template before creating a new project). Also, disable Vulkan, as ARCore does not support Vulkan yet.