Download

problem installing visual studio

Hi. I just installed Unreal Engine 4 and when I click “New C++ Class” the window that pops up says “No compiler found. In order to use C++ code you must first install visual studio 2013” and next to it is a button to install it , and when I try to install it I get this error

“The program or feature (directory to UE3_SuggestedIDEInstaller.exe) cannot start or run due to incompatibility with 64-bit versions of Windows. Please contact the software vendor to ask if a 64-bit Windows compatible version is available.”

Should I just install VS from their website or is there a way to fix this?

Same problem, but it worked before i uninstall VS and UE. Now i tried to reinstall both, UE : no problem but for VS2013 it shows the same message and I cannot install it, any help appreciated.
edit : installed manually vs2013, that worked.

Hello unrealloverki11 and Panmagora,

I can confirm that this is an existing issue and has been reported in our database. We hope it have it fixed in a future version but the best workaround at the moment would be to install Visual Studio Community from the following link: