Download

problem importing tiled landscape from WM

Hi everyone! I was trying to export a landscape I created in World Machine and I wanted to try the tile import option. So I followed this tutorial A new, community-hosted Unreal Engine Wiki - Announcements and Releases - Unreal Engine Forums

When I have to import the tiles in UE4, after trying to open them I get this message: “no landscape configuration found for (4,194,304) samples.”

I repeated the process of creating and exporting in WM several times, and I am pretty sure I am doing all the passages… however I cannot understand what is the problem. Can anyone help me please?

Thanks in advance! :slight_smile:

Hi dude, there’s an another link for you :

https://docs.unrealengine.com/latest/INT/Engine/Landscape/TechnicalGuide/index.html#recommendedlandscapesizes

thanks for the link, I red the doc and there is a lot of interesting stuff in it… but I still cannot figure out what is the reason of the error i get :frowning:

pics of the build tiled option in WM, screen of the import. please

Sure here you go, and thanks again for the help!

&stc=1&d=1429880732

&stc=1&d=1429880745

WMsettings02.png&stc=1&d=1429880753

Hi, 2048 is not an acceptable size for landscape chunks.

You should use 2017 in that case. If you want to find an acceptable size, simply try to create a new landscape using the landscape tool and see what number it uses when you get close to your desired size.

Or use this old res chart from UE3. It is still accurate.
https://udn.epicgames.com/Three/LandscapeCreating.html

Overall size (vertices) Quads per section Sections per component Component size (quads) Total Components
4033x4033 63 4 (2x2) 126x126 1024 (32x32 components)
2017x2017 63 4 (2x2) 126x126 256 (16x16 components)
1009x1009 63 4 (2x2) 126x126 64 (8x8 components)
1009x1009 63 1 63x63 256 (16x16 components)
509x509 127 4 (2x2) 254x254 4 (2x2 components)
505x505 63 4 (2x2) 126x126 16 (4x4 components)
255x255 127 4 (2x2) 254x254 1
253x253 63 4 (2x2) 126x126 4 (2x2 components)
127x127 63 4 (2x2) 126x126 1
127x127 63 1 63x63 4 (2x2 components)

You can also do 8161 which is the largest single heightmap I have ever tried.

Posted before me ^^

Like ryanB said.

yep… did not looked well enough at the resolutions. It was that. It is amazing how I am able to overlook things, I really need to work on that! Thanks a lot for the help!

Hi Bernardo, I’m importing a tiled landscape too, but the terrains import all in one spot on top of each other. Did this ever happen to you?

i followed the settings given to the T but im still getting the same error as OP

I’m in the same boat.

I get the same issue as duke54… any help?

Same problem here, trying to do as they explain in these videos: