Download

Problem importing my skydome

Hi

I’ve been trying to make my own skydome for unreal engine 4, it looks as it is supposed to in 3Ds max.
SkydomeIn3DsMax.PNG.jpg

But after importing it as a .FBX file it ends up looking like this:
6ycwH6i.jpg

Anyone might have an idea what’s causing it ?

I was following this tutorial:

Check your UVs ( scrambled maybe? ) but it might be because of the smoothing groups

Thanks for the quick reply!
Here’s how the UV looks in Unreal:

I’ll look into the smoothing groups.

please correct me if i’m wrong but you are using just half of the sphere, in the max picture it looks like you have pushed the bottom half up into the top which could cause overlapping faces

I’m using half of it yes, and I did flatten it with the scale tool. I did the same as he did in https://www.youtube.com/watch?v=414atCcwRLE around 6 minutes and 40 seconds.

Enable “recompute normals” in your static mesh setting :slight_smile:

Thanks! That solved it :smiley: