Problem Creating new Project with ue4.10

I keep getting the following error if I try to create a new game with ue4.10, however if I use any older versions it works perfectly. Also I have already downloaded VS 2015 and it works fine. Not quite sure, any help is more than welcome!


Hey -

Are you using the 4.10 engine from the Launcher or did you build the engine from source code? It seems that there is a conflict with dependencies. Let me know if verifying the 4.10 version or uninstalling and reinstalling it helps?


Hello Dough, Thank you for the quick response!

Well I Downloaded the 4.10 version from the Launcher and when I Launch it and try to create a new project it keeps giving me that error. When I open the Source file for c++ and try to build it from there I keep getting this error:

Error LNK1101 incorrect MSPDB140.DLL version;

I’ve also tried unistalling and reinstalling both VS and 4.10, however VS2013 and 4.9 works perfectly. Searching the error it might seem like a VS bugg but I’m not sure. Any help is more than welcome! and thank you for your time *!

Hi Luis_Martinez,

There is a known issue with Visual Studio 2015 where the MSPDB140.dll file that is installed may be incorrect. Please take a look at this Visual Studio bug report post and see if the suggested workaround in the top comment works for you.

I was having the exact same problem as Luis_Martinez. I did what was suggested in the Visual Studio bug report post and everything works perfectly now.

Just copy mspdbsrv.exe & mspdbcore.dll from \VC\bin to \Common7\IDE

Thank you !

Worked like a charm! thank you everyone ! Posting as resolved.