Download

[PROBLEM] Can't load "TheIsland" - Too low system requirements?

Hi mates and friends :slight_smile:

I have the problem, that I can’t load the whole “TheIsland” Level. After a few minutes after starting to load, the ARK Dev Kit terminates itself and i’m back on my desktop and have to restart the ARK Dev Kit. Has anyone the same problem? Or is there anyone, who can load it easy?

My system requirements are:

Win 7 64bit
Intel Core 2 Duo E8500 (2x 3,16 Ghz) Socket 775 (Generation 2007)
8 GB Ram DDR 3 (1066)
AMD HD 6950 (an older High-End Graficcard from 2011) 2GB VRAM, 256bit RAM-Interface

NOTE: I can load “TheSmallIsland” without problems.

My question: If you can load TheIsland", what machine do you have?

Best Regards
Vertebrat

Your processor does not meet recommended for the UE4 editor but probably meets minimum but your system meets ARK requirements (if you are on SP1 or later). I am able to load TheIsland in the editor, but I have an fairly beefy machine (980ti 6GB, 16gb HyperX Predator, i7-5820K Haswell-E 6-Core 3.3GHz, Win 8.1 x64), though there are others in this forum with far more ram than me. The default editor settings are max quality for the game so you could maybe tweak the devkit configs (I never had much success in this regard - probably just picking the wrong config though) to scale back the quality though I know that if it did load and had bad framerate it would popup with an option to reduce settings (so browse around in the ue4 editor settings as well). I will note that the dev kit uses exorbitant amounts of pagefile as well so make sure where you have both the dev kit and your pagefile you have ample space. You might run in to problems if you don’t have windows automatically manage your pagefile in System Properties > Advanced > Performance > Settings > Advanced > Virtual Memory: Change… > Automatically manage paging file size for all drives.

That CPU might cause a little lag but the GPU is fine.

The actual crashing in question is a problem clearly.

If you can, please go into your dev kit and navigate here: Edit > Editor preferences > Miscellaneous tab

Which of these 3 “Performance” settings do you have ticked:
a6bee12c33c46b0d275fbb96ad0578ed6e254c83.png

Hi drathek, thankx for help :slight_smile: My theory, relating to less system requirements becomes a face now. Thanks for giving me a view about the system requirements. I had a look, like you suggested and my virtuell RAM is managed automatically by the OS itself. And I will have a look to the preferendes as well :slight_smile:

I decided to build me a new computer, which is able to fit all system requirements, which will be necessary for programming and developing games.
virtuell-RAM.jpg

Hi TroJanVirus :slight_smile:

Very interesting suggestion. I had a look, and my settings look the same as yours, at the performance section. I stay tuned for more input from you :slight_smile:
preferences.jpg

For some reason, i can now load “TheIsland” map! But i don’t know, what is different. I only enabled “Show Frame Rate and Memory”. For so many times it did not work and now it goes on. :slight_smile:

Nevertheless, I will buy a new computer :slight_smile: Maybe next time it won’t load again …

UE4 editor requires shaders to be compiled when it loads up new assets, and a map such as TheIsland has tons of shaders that need compiling. You don’t usually lose much progress if you interrupt the compiling process so you might just be at a point now where your system was able to keep up with the demand of the UE4 editor after it had progress in shader compiling.

Solved

Thank you Drathek :slight_smile: This is the clue.

Problem is SOLVED. can be closed. Thank you very much :slight_smile: