Download

[Problem] Border between landscapes

Hello, I have a problem:

http://puu.sh/sF8O9/94545b4802.jpg

As you can see, I have two separate landscapes for each sublevel of my persistent level. Now I’m using the World Composition system. How do I fix this problem? Thank you!

Unfortunately, there is no way to align UE4 Landscapes properly, using the editor landscape tools.
It seems the World Composition tool was designed to work with imported landscapes (i.e. word machine) in mind …

Oh I see, thank you.

@Ghosk

However, nothing is stooping you from hiding the seams with some meshes :wink:
How about a small mountain ridge? Even a small hill might do.
Or just some rock overlapping…

Yea i know this problem can you upload a pic of the world machine tile build settings. i think it is the blending precentiage it need to 100% or it wont work. And i know it uses a lot of memory but that is the only way it works.

Blending 100% is most definitely not the answer.
You need to read this mate: http://forum.world-machine.com/index.php?topic=1656.0