Problem: 2 cameras in my FirstPersonCharacter viewport (since 4.9)

Since 4.9 I have worked without a problem on my game.

I decided to try out the FUSE skeleton and Animations because I dont have full body first person. The temp hands in the first operson blueprint leave arm only shadows…so I added a fuse character and put the camera in his face and sort of detached it so i could look down at my legs and cast a real shadow…detaching also allowed me to look around. The only problem is that my weapon stays in place like a shotgun shooting from the hip which is making it difficult to tune correctly with the crosshair so my projectiles hit where the crosshair pointed and still look natural…oh well.

Since I changed the mesh in this firstpersoncharacter, i made a single click in the view port of that blueprint after adding it and a simple anim blueprint…and now theres a camera at the height of that little blue inherited arrow that is not selectable…i cant move it or do anything with it.

My reguilar camera is there but i can move it anywhere in the viewpoort away from him and the view never changes.
If i leave the fuse character in, the camerview is under the floor.
If i leave the one that worked in the camera is where it was but completely unadjustable now.

Why is this second camera in my blueprint!??? And how have I suddenly lost control of the real one? My normal hud is also gone and its properly selected everywhere. (im using UMG but had the crosshair still on the hud)

Any insight or helop would be appreciated.