Preview rendering level and pivot point

1- create a fresh project and change the preview rendering level to mobile/html5. everything is ok. now save the project and exit

2- reopen the project and change the preview rendering level to mobile/html5. BOOM. pivot gone.

end of the story.

Hi Shkuk,

I actually found another issue related to your report. The yellow/orange outline that highlights a selected object doesn’t appear when in a mobile preview rendering level. While testing I was unable to make the pivot disappear though.

I need your system specs to help in this investigation. Could you open the command prompt and type dxdiag then hit enter. A window should appear called DirectX Diagnostic Tool. Click Save All Information at the bottom right and attach the .txt file.

Here is the public report that is somewhat related to your issue. Unreal Engine Issues and Bug Tracker (UE-19551)

Thank you for submitting this report!

Ed Burgess

Good luck… link text

Hey Shkuk,

I was able to repro this issue after some additional testing! You specifically have to start the project on Mobile > Scalable 3D or 2D if you pick the high quality setting this issue won’t happen.

Here is a link to the public JIRA:

Thank you for submitting this bug and have a nice day!

Ed Burgess

good job sir.

I had packaged my game in Shader Model 5 and OpenGL 3 (ES 2).

I had successfully run them individually either Shader Model 5 or OpenGL 3 (ES 2).

Is there any way to change them at runtime from Shader Model 5 to OpenGL 3 (ES 2) or OpenGL 3 (ES 2) to Shader Model 5?