Preview Model with Sparse Point Cloud is good, Normal and High Detail Malfunction


When trying to reconstruct my model, only Preview mode works when Use Sparse Point Cloud is true. Normal or High malfunctions and it loses all shape.





Does anyone have any guidance?


Could you please try to shift and double click on the RC icon and hit Reset all settings, to try again? This is nothing that should happen naturally so there may be some settings set badly.

Ok! I reset all settings and tried again and it was still broken. Then I tried a different set of images and it worked. So I went back to the original project and it worked finally. Thank you so much Erik.


No problem at all Logan, hope everything will run smooth now.

I am having this exact same problem, SHIFT double click the RC Icon Exits the program?

Close the program normally. Then when you double click to start it again - hold SHIFT. It will give you an option for reset all settings. It didn’t fix my problem until I opened another scene, closed that one and then went back to the problematic scene.

Logan cheers, I will try that but I think it something to do with my laser scan data.  I have laser scan data + Ground & Drone photos all registered to the same control.  Excluding the scan data the normal model is working. 

Hi D2RS, what laser scanner did you use for data capturing?