Preview Game Language editor option not showing translations

I’d like to use localization preview as presented [here][1].

When I go to the Editor Preferences my dropdown is empty even though, as far as I can tell, I have localizations in my project.

In the Localization Dashboard I added cultures, used the Gather Text option, provided translations and pressed Compile Text.

Also, in the packaging options I have selected all locales. When I filter by existing, the list is empty, even though the .locres files exist for all the cultures specified in the Localization Dashboard.

Is there anything else that I need to do in order for my translations to be selectable from the Editor Preferences - General - Region & Language - Preview Game Language?

1 Like

In order for the translations to appear on the list set Localization DashboardLoading Policy to Game and restart the editor.

I incorrectly assumed that Always was the correct setting, as I thought UMG preview is editor and Editor and Game are mutually exclusive in that combo box.