Prevent any actor/static mesh from being unloaded as I prototype my level?

Is there a setting to prevent Unreal from unloading my static meshes and actors after I play in the editor?

I’m so tired of having to find and pin my meshes just to test mechanics and prototype my level. Its any new actor or static mesh I place in the level gets unloaded after the first time I play in the editor.

I turned off World Partition since I have a very small size level. Things are still getting unloaded. I have less than 100 static meshes/actors in my level for reference. What is going on?

I had the same issue. After that, I reloaded UE, and then started to save all level in the modelling tool after every change. It seems everything works nicely, without uploaded meshes. And yes, I also changed Engine Scalability Settings from Epic to High.