Post-Process Ambient cubemap makes everything Glossy in 4.27

I’m running UE 4.27
all the lighting has been made in 4.26 but we are switching for 4.27
and it seems that the post process ambient Cubemap in 4.27 doesn’t work properly

I’ve tried disabling SSS and it makes things better , but its still very glossy

the ambient cubemap makes everything glossy, even in new projects in 4.27

We’ve noticed this issue too, it seems like before 4.27 the ambient cubemap only contributed to diffuse while now it affects specular and diffuse. Seems a bit redundant since we should be using reflection captures for specular right?? We were using ambient cubemaps to fake bounce lighting in real time scenes but now we can’t anymore since it makes everything super shiney…

It seems that version 4.27 have made huge changes in Cubemap filtering. Cubemaps are now much sharper, therefore they create the glossy reflection look. They used to be blurry, which create a soft look when used as Ambient cubemap.

  • The following improvements have been made to Cubemaps to introduce better prefiltering that limits excessive blur from occurring from the sources:
    • Cubemaps generated from .hdr long-lat sources were being strongly blurred in cases when mipmaps were enabled. This happened originally because such cubemaps were intended for use only with the “Ambient Cubemap” lighting feature, and their mips were generated using angular filtering. Skylights now have many mechanisms for visibility and shadowing, causing that feature to become obsolete. Angular mipmap filtering for long-lat textures is disabled, and therefore mipmaps for cubemaps no longer introduce significant blur.
    • Cubemaps generated from long-lat originally were low quality because their maximum size was set to 512 pixels by default. This limitation has been removed, and resolution of generated cubemaps is now determined by the size of the source long-lat texture.
    • Imported .hdr textures were incorrectly marked as sRGB, even though they were internally processed as textures using linear color space. Now, they should have sRGB mode automatically disabled when imported.
    • Cubemaps generated from long-lat sources can now use the texture adjustment settings of the Texture Editor.

Is there anyway to generate blurry cubemaps mips like the old version? I tried the Blur Mip Gen settings in the Texture editor but it creates weird edges in the cubemap at higher mips level.

I was able to fix the glossy-ness in this example.
You do lose some of the old “soft-ness” but it does fix the glossy effect you get.

In the Level Of Detail for the ambient texture I set the mip Gen Settings to Blur5.

(It did not give any strange results as mentioned in the comment above mine)

These are the results: