Post-End Game Error

Howdy there guys!

I have this error that I keep getting in the editor after I stop a game I was running within the editor view port. What I got from this error was the ‘Finish Execute’ doesn’t know what to actually kill so it keeps looping. I tried pulling off the pins in the ‘Finish Execute’ node but I couldn’t figure anything out. I’m not sure if my theory is even right but could someone explain what this error is trying to tell me?




bump Just wondering what could be causing the error messages haha.

As said in message, error is in blueprint “wander” and it happens during runtime. To find the error, you need to debug this blueprint.

I tried doing that first before posting here but all of the options under debug are grayed out so I can’t perform any type of debugging.

I was looking at this website and it says the debug features activate when the game is running but I’ve had no such luck. Blueprint Debugging | Unreal Engine Documentation

You may find more infos here : Blueprint Debugging Example | Unreal Engine Documentation
If your blueprint is not too big, you can post screenshots, or test part by part with print string to check results.

I’ll have to try the print string method because there isn’t anything to select in the Debug Filter so I guess that’s what’s causing it not to work. The blueprint isn’t big at all so I posted it below.


Maybe the trouble is how/when you call your event. If for example you call from an array of ai and some are destroy but not removed from array it would do that.