Possible to disable large popup in content browser?

When you hover over items in content browser this large popup appears. Anybody know a way to disable that?

To disable ALL tooltips use console command "Slate.AllowToolTips 0" (not recommended).
You can just delay tooltips by using command: "Slate.TooltipSummonDelay <DelayTimeInSeconds>"


that does it, thank you so much!

Thanks for this. Would you know if there is anyway to set up UE to do this by default? Just a little annoying to have to do it every time you open a new project. Thanks!

probably you could put those console commands into the engines .ini file. Thats usually how you can make editor wide adjustments.


thanks! I’ll look into this. I haven’t done that before but I’ll give it a shot!

Yes use console command
-Disable- “Slate.EnableTooltips 0”
-Enable- “Slate.EnableTooltips 1”