Download

Possible bug - importing FPS, Blueprint missing

Hi all, this is my first post. I’m getting back into learning UE, I was on Unity for years due to firewall issues blocking EpicGames. Anyway, I’m doing some tutorials on Lynda.com and one simple step was “Add New” in Content browser, selecting “Add feature or content pack” , selecting First Person, then +Add to Project. First person folders start to add. then I get an error that the import count find the First Person Blueprint files. I thought I had a bad UE 4.2.1 install , so tried it on 2 Windows PC and one MacBook Pro, all gave same error on a basic operation. I know a workaround is to copy and paste that folder from another project that was started as a FPS.

This might actually be a bug, I recommend installing UE 4.23.1 for the time being.

Thank you, yes Im months late in replying. A LOT has happened since my post including losing my full time gig in Feb and you know the rest… In my job search , some requirements are for UE experience, which I have and decided to d/l latest 4.25 and ge familiar again, yet it won’t launch on my Mac. I really loved the output from UE but for now, will stick to Unity for it’s lower demand on resources as well as I am now part time teaching Unity 2D to students online, so best to focus on one app for now. Again, thanks so much and hope you are staying healthy and safe ! Ken