PointLight only affecting particles closer to camera


I have a large particle emitter (the red smoke) and a large point light. At this distance from the camera all is great.

If I go a bit further from the emitter, it no longer receives light. As you can see, the landscape is still receiving light.
How can I make it so that my emitter receives light at big distances ? The PointLight has “Use Inverse Squared Falloff” unchecked.