Download

Point light Source showing up in glass

I am having an issue where a point light is showing up in glass. I am new to unreal so i am not sure how to fix this.

press G key on keyboard that will turn game mode on and all light and reflection sphere will be hidden.

I pressed G but the light still appears. See image. Is there a setting i need to change in the glass or in the light?

Change the roughness of whatever light you don’t want to reflect to 0. It will still affect specularity.

I was looking for the roughness but could not find it. I am using 4.24.3. Did it change location in this build?