Point based component align?

this is kind of continuing from my last topic,
Help file not working
but I thought this should get it’s own post.

I have an RC file with 84 cameras of a small creek from both banks.
along each bank there are 3 rows of low, medium and high camera positions.

no matter what I do RC won’t connect the two components.
Now it could be that my camera positions are not enough,
I am not an expert at this so that won’t be a surprise.

However, in another program i can align the two components using point based alignment.

As you can see from the photos, both banks look almost identical,
I don’t understand why that is not good enough?

I tried with MERGE COMPONENTS ONLY and played with the settings
as you can see from the first image. The second image,
shows how they should look when aligned (just me rotating the view)
and the camera positions

granted I have much to learn but surly this is possible right?

any help is appreciated
thanks

Hint: Control Points save your day :slight_smile:

Hi Assaf Bezalel

dont see both COMPONENT for inspection on camera positions, but expecting you captured it form one side of river and then from other side. If true, then you have too big angles and its not possible to align it properly ( photogramemtry basic rules - 30 deg angle is max ) so you can use Control points to get it together or add images to overlap the missing areas.

Wishgranter wrote:

Hi Assaf Bezalel

dont see both COMPONENT for inspection on camera positions, but expecting you captured it form one side of river and then from other side. If true, then you have too big angles and its not possible to align it properly ( photogramemtry basic rules - 30 deg angle is max ) so you can use Control points to get it together or add images to overlap the missing areas.

thank you, I will try to use CP, though it’s hard since I didn’t use any markers.
next time I won’t do that mistake!