Download

Plug-Ins - Do not work with upgrade?

Do plug-ins that you purchase not work with each new upgrade? I had purchased the amazing thumbnail-exporter in 4.18 and loved it and saved me soooo much time making thumbnails. When I upgraded to 4.19 it did not work but the developer updated to 4.19 and it worked again, but now at 4.20 it does not work and it does not look like it will be updated again.

If the developer does not update the plug-in to the current version that you are on does that mean that you will not be able to use the tool?

Thank you,
John

Should you not get to dependent on a plug-in, in case the developer stops updating them?