Download

Pls help

Hi does any1 have problem with this?

Nvidia Shadowplay. Just disable it in your GEFORCE EXPERIENCE in you taskbar. Your graphics card recognizes Unreal as a game and gives you the option to record it.

thx it worked :smiley:

No problem.