"Please wait" - connection problem with Epic Games Launcher (first install) - Win10


today I downloaded and installed the Epic Game Launcher to get UT.
Installation went smooth but the Launcher immidatly told me to “Please wait” and howering over the ! told me that there is a connection problem and I need to try later.
I did try it later - several times. Tried everything from here A new, community-hosted Unreal Engine Wiki - Announcements - Epic Developer Community Forums including turning off my firewall completely, restarting my PC, repairing the installation and so on … nothing helped.

Attached you find my DX log and the launcher logs.
I hope you have a solution and thank you in advance for trying. :slight_smile:

Kind regards

Have you tried completely uninstalling and re-installing? And, welcome to the community… Once you get this going, you will have a ton of fun!

Oh, one more thing… Have you used a program called WIRESHARK? That will read the packets on the network…that may tell you what the heck is going on.

And…did you turn off your virus scanner? Good luck!

Hello OBrian_DUST,

I’m sorry to hear that you are having trouble. Please try the steps here to resolve your connection issues. Specifically, try adding “-http=wininet” to your shortcut target line.

If this does not work, please reply back with an updated version of your debug logs.

Hi Leebowitz,

thank you very much for you help “-http=wininet” did it! :smiley: