Download

Please Help! UE4 hangs on saving Materials!

Hello everyone. I’m fairly new to Unreal, and I’ve been having some unbearable issues lately. A week or two ago, I imported a model I had made in Cinema 4D to UE4 in .fbx format. When I attempted to save, it was fine until it tried saving the materials. The program froze and wouldn’t respond until I closed it with Task Manager. Since then, the program has been suffering from general lag and saving the materials always freezes the program. No other program does this and I haven’t seen anyone with this problem.

What are your PC specs? :slight_smile:

Thanks for your help. After further investigation, I found out that only 1 of the 4 cores in the computer was being used. After fixing that, it worked like a dream. I have an Intel i7 Ivy Bridge, 16 GB DDR3 System memory, Radeon HD 7970, and Windows 7 Home. Thanks again!

Mind to share how you solved it? Just in case anyone else runs into the same issue.

Sorry for the late response. This was done on Windows 7, just so you know.

Go into msconfig and go to Boot options. Select “Advanced options” and either uncheck Number of Processors or set the number to your computer’s amount of cores.