Download

PLEASE HELP - Steam issue needs resolution

Hey now
so I got the map up on STEAM …its pretty exciting.

But when I pull the map up in the actual game…I get this
d57e39728716f1da88f27f49b881a17939f89a30.jpeg

Why is it listing all the sublevels? I don’t know how to fix this…I’m going to try some things today…right now actually…but I wanted to post this for help

Also…this is still happening.

60558249eaead044691d0a1cc40789742b749788.jpeg

look at the left side of my map, you can’t because its TOTALLY BLACK lol, until you get right up on it.

this almost happened on the middle but I just closed out the editor without saving when I saw it start…I have no idea how I set it off either.

I GOT to get rid of that blackness over that side of the map, its making editing on it near impossible unless I just make the map unlit…which sucks for various reasons when placing things.

please someone who may have the knowledge on this …please leave a message here.

I have the exact same issue.
In the test view everything looks good. All sublevels are added to the main level in the level view.
When I go into the cooking part it lists all my levels under the “MAPS” part (this might have to be set to something else).
It cooks for about 40 minutes.
the result is that ingame I see all submaps and if I load up my main I get a black screen without any content.
Also the upload is empty after the cooking. It only uploads the preview image…

Can anyone help with this?

What are the proper settings to get this done? shall I cook it as a map or as a mod? It would be logical to cook as a map but I see no confirms anywhere.

Remove all the maps from the cook except the main map…that worked for me

Thanks mate. This is just the usual. The person who asks a question here also answers it a little later. I had that myself with a few issues.

I made 1 main file with about 9 sublayers.
So you say I should only add the main map file to the MAPS part?

1 more question did you cook yours as a MAP or as a MOD? Still not clear which one to use for results.
Do I have to add anything to the Test Mod output directory?

Ok I cooked up the map with only the above island added to the map part. It is only 10Mb while the mod is 1Gb.
What is wrong with this? Do I have to set something in the layers part or why is it not cooking the whole mod?

I cooked mine as you did above…just the one map.
also only as a MAP not a MOD as I’m not making anything custom, just using what they had in the dev kit

which has given me a new issue. LOL…now i’m missing textures and materials even though they are pointed at a local folder in my map folder.

Sent you a Pm Tkat which fixes that issue :slight_smile: Feel free to PM me again if you have any other issues