Download

Please Help - Character Keeps Running

Hey all,

Since the latest ADK update I have an issue. My character keeps running even while standing in place, swimming, mounted, … It just keeps running.
Does anyone know a fix for this or what might be the issue? If so, could you please help me?

EDIT: I’ve tried to verify the gamedata via the Epic Launcher, but to no avail. I’ve also tried it manually via the github method, but also no joy…

Regards,
Ennylia

After uninstalling the ADK completely and re-installing it, it worked again. :smiley: I probably did something wrong or overlooked something. Problem solved.

this suddeny happened to me today hope someone has a fix without reinstalling

yeah, same here

Same problem

I had the same issue, but just did a verify from the launcher and that fixed it.

Yeah, just tried verifying again, no fix.

Same here, last updated a few min ago, tried verify + content 224.5 update + Github latest binaries, but all to no avail. Keeps running in place…

Mine is running in place as well, but it didn’t seem to transfer to the game when I made a test mod. Hopefully they get the new files into the epic launcher so I can verify as its still annoying.

If you verify via the Epic Games Launcher, the issue is solved. Thanks Studio Wildcard!

The latest update fixed it for me!