Playrate Track Not Working In Sequencer

I’m facing an issue in Sequencer where I slow down the speed using a Playrate track, and it plays as it should inside UE4 but then for the output footage the speed is unafected by the playrate track…Is this a bug? Both in 4.22 and 4.23.

Nobody else has come across this issue?

I have the same problem but only with 4.23 , in 4.22 it works . Like you said , in Unreal Cinematic Mode it works perfectly but rendering doesn’t.
Did you find a solution ?

i have the same problem
anyone found anything?

i have the same problem with 4.23, what we can do now just render it 48 or 60fps and then slow it on adobe PR :confused:

To confirm still the issue in 4.23.1 and there is no workaround. It works in game when the sequence is triggered but not during the render.

I am having the same issue, someone must know how to resolve this.

I am having the same issue.

After lots of testing it seems to work on-and-off. I’ve successfully managed to get it working (but it seems random) - Although I have more luck getting it to work when I set my output FPS to 60

I have the same bug. Setting FPS to 60 doesn’t help.

hello same problem here I’ve tried the 4.24 preview release and same problem .My render movie is too fast and Time dilatation track doesn’t work.I can’t go back to a previous version before 4.22 for my project. If anyone could bring a solution thanks.

I’m having the same issue. I’ve tried everything above and experimented with many more settings in the sequencer settings with no luck. How do we get more visibility on this bug?

Apologies for the inconvenience this has caused. We’re looking at providing a fix for this in an upcoming hotfix for 4.24 after it’s released. This issue has been logged and you can track the progress here:

Workaround in 4.23 (havent tested this in 4.24 but it may work as well): If you add your sequence to the level, set it to autoplay, then add a matinee and use the “movie” button in the top right of the matinee window to export, the play rate track works as intended. This has a few caveats though:

-There’s an odd quality to the motion blur.
-You can’t specify a frame range
-You cant add a burn-in to your video
-Matinee itself is going to be patched out any day now

Still it’s better than nothing. Epic, I can’t stress enough how important this functionality is for my current project. For the love of God please fix this! Alternatively, can you hold off removing matinee until this is fixed? My workaround, while not perfect, is better than nothing, and losing the play ate track entirely will have major consequences for my project, and probably others.

ufff… what a bummer… just was running into the same issue… this hotfix is needed asap… thanks a lot!

I found a solution that worked for me after hours of headaches trying to fix this, under the “Cinematic” Button at the top of the screen you can create a “Master Sequence” and then select your current level sequence in the “sequence to duplicate” box. Set the frame rate in your master sequencer to the frame rate in your level sequencer and I haven’t had any issues so far.

@Max.Chen, I see the progress tracking shows “Fixed”, but I still have a problem with this node in 4.24.2:
I’m trying to interrupt the closing animation of an automatic door and then reverse it when I step into the trigger while it’s closing, and it’s not working properly (gameplay though, don’t know about rendered movie): “Set Play Rate to -1” does reverse the animation, so I guess that part is fixed, but it will play from the very end of the animation instead of from the frame I interrupted it at. “Play Reverse” node is also not working as intended, it will not resume from where I interrupted the animation, but rather play it backwards from its very end. This was working fine, with Matinee… Could you please take a look at this?

Edit: “Change Playback Direction” node does the exact same as all of the above: plays the animation from the very end to the beginning, instead of resuming from whatever frame it was interrupted at.

Well, it seems to be fixed in 4.24.2

If you’re replying to me, it’s not, I have been working with 4.24.2. Like I said, “Set Play Rate to -1” does reverse the sequence, so yeah sure, that may have been fixed, but starts it from the very end to the beginning, I can’t make it start from where it was interrupted with any of the other nodes I mentioned.

Well, I was able to find a workaround: instead of interrupting the door closing animation with a “Stop” node as I was doing, I replaced it with a “Pause” node. This way, apparently the “Play Reverse” node is able to function properly.