Download

Playing sequence in editor hides actors

Hi there,

When I Play a Sequence in the editor, any Actors with ‘Hidden in Game’ set, get their viability in the edit viewport turned off. Does anyone know if that behavior is expected/configurable? I’m kinda missing my edit time markers in the scene while working on Sequences :frowning:

A.

Sequencer now hides the toolbar and turns on game view. This is called "Clean Playback Mode’. It’s a preference and you can disable it in the Level Sequence Editor preferences.

Thanks for the info.