Download

Play - New Editor Window (PIE) always goes full screen when Number of Players is 2

Play - New Editor Window (PIE) always goes full screen when Number of Players is 2. It just started to do this. Not sure what I did but I can’t seem to fix it. I am testing my mobile multiplayer game, so I have the screen sizes at 480 x 320 (in Advanced Settings…- New Viewport Resolution). I used to have them side by side but now one’s always going full screen. It’s just bugging the heck out of me. I don’t want that one to go full screen. And once it goes full screen, it’s doesn’t/can’t resize.
Any help?

Did you changed these settings in Editor preferences, Play Tab?

Or maybe you’ve unchecked Use Single Process checkbox in the same place? There is one more setting for resolution if you uncheck this checkbox.

Everything is good here. Checked or uncheck, one screen still goes full screen. I just don’t get it. I even reset to defaults and nothing. I really don’t want to uninstall an engine (i’m I going to have to slap a ■■■■■).

What sucks is that I just made a new project and it seems, it’s only with that project. All new projects are good and don’t full screen the other PIE. Which is good but, I spent a lot of time of this project and I would hate to migrate the same issue to a new project. (- _ - )