Pixel Streaming Matchmaking Issues

I figured out how to locally run the Pixel Streaming Server as well as making it work through the AWS servers.
I’m now attempting to set up the “matchmaking” but am unsure what I’m doing wrong.

I run Stun and Turn
I run matchmaker

I set up useMatchmaker, matchmakerAddress, matchmakerPort, publicIP, httpPort in the config for the Signaling and Web Server
I then run the runAWS_WithTurn

I run the WebRTC
I run the application with -AudioMixer & -RenderOffScreen

When I open the game on It runs
When I use a different machine or network and run the public IP I can see a mirror image on all connections.

I am attempting to let each player run their own version of the pixel stream as stated in the matchmaker section on the Unreal Hosting page.

Thank you.

I am also attempting to let each player run their own version of the pixel stream, But proxyPort cannot be modified. It has been cancelled, and this problem prevents me from starting the second SignallingWebServer.

Have you solved this problem? how can I contact you?

I got it. Add parameter “–streamerPort = 8887” when starting the second SignallingWebServer.

Hi there, did you solve this?

How did you config the matchmaking? where do you add the parameter stated above for the second signalling server? do you run the server once, then change the config file and then run it again?