PIE failure

Hi guys so yesterday I finished my project and everything was working fine till today. Now when I play my game in the PIE it crashes after 3 seconds and sends me this error:

Warning TravelFailure: InvalidURL, Reason for Failure: ‘Invalid URL: /Game/StarterContent/Maps/Minimal_Default’.Shutting down PIE.

Warning TravelFailure:ClientTravelFailure, Reason for Failure: ‘Invalid URL: /Game/StarterContent/Maps/Minimal_Default’.Shutting down PIE.

In my project I have 2 levels: a main menu and an open level. In both of them the error appears. I’ve tried other projects and the error doesn’t happen.
I haven’t changed anything so I can’t see the error. Please I need a solution, thanks.

Hey guerrerooxx-

Are you able to add a new level to the project and play or does the crash happen there as well? Have you renamed or deleted the Minimal_Default level from the StarterContent/Maps folder? If so, please try right clicking on the Content folder in the content browser and select Fix Up Redirectors in Folder. Also, can you provide the full callstack from your crash for additional information?

Hi ! I have created a new level and the crash still happens. I don’t find the folder Maps but I’ve done what you said to me and still the same. My english is not very good and I don’t understand what you mean about “full callstack”. Maybe you ask for this:

Did you check inside the StarterContent folder for the Maps folder? Also, what was the last thing you were working on before this behavior started? Let me know if reverting those changes has any affect on PIE. If possible, please try running in standalone using the dropdown arrow next to the play button and let me know if that is able to play. If you are still having issues with PIE, please provide a copy of your project for me to test directly.

It’s solved now . I’ve checked everything that I could have possibly changed yesterday and I’ve realised that in my character’s blueprint, the number on the node integer / integer was 100 instead of 1. Now it works fine, thanks for trying to help me buddy!

I have the same problem and cant find a way to fix it can i send you a copy of my Project in the hope that you find more?

How to you mean interger was 100 instead of 1 ? what are you talking about? how did you fix it?