Physx sdk 3.4 missing VS2015 compatible with UE4

Anyone know why the Physx sdk 3.4 VS2015 is omitted from the sdk? I guess it would be compatible with UE4. it supports gpu hardware scenes using the undmodified/none rebuilt dll’s

“(2) The APEX SDK distribution contains pre-built binaries supporting GPU acceleration. Re-building the APEX SDK removes support for GPU acceleration. The solutions can be found under APEX_1.4\compiler. Supported platform: Windows, Linux, Android”