Download

Physical wheels in the centre point of the car

Hi!
I’ve been having this very problem ever since I’ve been trying to make cars from Blender work. I already got frustrated several times, so I’ve decided to kindly ask you directly.

Several months ago I was trying to make a car according to one basic tutorial and the problem I’ll describe later appeared. I thought my UE skills are not high enough yet and left it be for a future.

Recently, I was trying to make a basic car using this super easy tutorial and it worked. When I tried to redo the Blender part without the guidance, the problem appeared again. I’ve exported the FBX and simply changed the mesh in UE, so the problem must be in the Blender part.
Yesterday I tried to make another model and the same problem appeared again (again, I did only the Blender part and replaced the working mesh with the new mesh). I’ve decided to rewatch the tutorial to see what I forgot to do but except for dimensions changes (which I find irrelevant, and when I tried to change the m into cm, no change happened), I found nothing I forgot, so I have no idea where could be the problem.

Please, do you have any idea what could be the reason for this annoying problem?

Maybe finally got it…
I’ll try it once again and I’ll let you know.