Download

Physical sphere size

Hi! This is my first time posting on a forum.

Well I am having an issue, when I import an FBX of a character from Blender the pysical spheres on the are created to big and I can not scale them down, they are near the size of the whole character. I thought it was the scale of the proyect but it was setup correctly on Blender. Also I tried scaling it down on Blender export option and in the blender proyect and I am having the same issue. So I will be really thankful is someone can help me with a solution.

Thanks in advance!!

Try setting the unit to centimeters before exporting to FBX. Also, when you export the model, disable “Apply Unit”. What exactly do you mean by “Physical Spheres”?

Thanks!! I tried enabling and disabling the ¨Apply Unit¨ function and they still appear large. The good thing is that I took a picture of the ¨Physical Spheres¨.

Ah, you meant the Bodies in your Physics Asset. Select the bodies that you think are too large in the viewport, and use the scale tool. If that doesn’t work, check this thread out.

Hi! jmancoder I want to thank you so much! The scaling option did not work because for some reason they could only be scaled to like 50 cm which was too big. But the link that you provided me was a good workaround for the issue, so thank you very much!!