Download

Performacne 4.161.

I was trying new blueprint for my helicopter in my driveable vehicle pack , and i loaded landscape mountains content, and my performance dropped to 10 FPS, i didn’t have that issue before i tried drivers old new, deinstaled msi afterburner, rivatuner statistic etc and still it was 10 FPS.
I recall that i tested my vehicles exclusively on this map and FPS vas 100+, the only thing that i changed was switching from win 7 to win 10 and my config are the same as the 4.0 release.

Even with recording software i runed this map just fine, any help is appreciated .
Also i noticed when spawning particle effects i got huge FPS drop and need to restart editor.

My config
i7 2600k
24GB DDR III
AMD - R290 X 4 GB
Asus Sabertooth P67

I tried everything but nothing worked, any help is appreciate.

Old video same rig
https://youtube.com/watch?v=blZY26sevcs

If i replace all of the green trees, with any other mesh even more complex one with more pollys the FPS is stable at 60.
If i add back those trees the FPS goes back to 9.
Very strange my r290x

Not sure but IIRC there is an issue with foliage and landscape grass tool in which the instances won’t have any LOD’s. Recently Epic did some internal changes to LOD’s so if you move an old asset from an older engine to 4.16, the LOD’s wont transfer. That means even distance meshes in foliage/grass tool will still load LOD0 which causes the FPS drop. This is what I think is the issue is but let’s wait for an Epic staff to chime in. :slight_smile:

Hey RaPtOr, that’s a new one for me, I think it would be best if you were to post this over on answers.unrealengine.com and file a bug report. If you make a report there I can make sure a technician looks into it.