"Perfect" sphere collisions causing bouncing


We’re currently working a multiplayer title in which the players take control of a ball by enacting physics upon it to move (torque and impulse work quite well!)

However, we’ve noticed that when moving on a flat plane, the balls will ‘jump’ automatically, seemingly at random. Suspecting a collision resolution issue with the static mesh we were using, we temporarily switched to a sphere collision component and ended up with the same results.

What are we doing wrong?

I think this may be the same issue I have encountred here: Corrupted collision jitter bug/issue? - World Creation - Unreal Engine Forums what do you think?

I too, am having this issue, and I’m using 4.16.3.

Solved! ~This is a bug with PCM.

it can be disabled by searching for PCM in project settings.

solved, see answer below -I should have posted it days ago

weird, I cant mark this as accepted…

HEllo did anybody solve this? I’m having the same ■■■■ problem