Download

Penguin In Panic!!!

So here we go, my first UE4 released project.

The Penguin In Panic!!! game for Android:

https://play.google.com/store/apps/details?id=com.cameleonlabs.PenguinInPanic

1024x500.png

Penguin In Panic!!! is a simple, single-tap endless runner squeezed just under 50MB .apk limit, using unlit, fully rough materials only 3 textures in total (plus UI images) and a few audio samples.

The first time I ran the game after installation, the UI did not show for some reason. Tapping on the screen etc. did nothing either. After closing and reopening everything worked perfectly. Not too bad of a game, certainly not an entirely original idea. My only complaints are that the vibration on tap is annoying and having to tap on the penguin itself is rather troublesome. I mean, it falling through the air etc or being just barely off screen but not dead yet leaves me nothing I can do. I would rather this be tap anywhere on the screen to change direction, or swipe in the direction you want to go. Good luck with the game! (I hope Epic adds Amazon support because it would be nice to play this on my tablet as well :P)

Hi

Thanks for feedback.

The vibration on/off option with separate music and sfx controls will probably make it into the next update. As for tapping the penguin vs other steering options, the problem is it would get to easy, the options have been on the table before, but I have decided to keep it this way to create any kind of challange and to evoke kind of ‘panic’ once you already know you are probably not gonna make it.

UI bug seems strange, maybe some Google Play Services connectivity hicup… the Bleuprints setup (basically a reverse engineerd Tappy Chicken example) will handle it no matter if you want to use Google Play services or not. Not showing the UI might theoretically mean that it did connect to the serivce, but could not register the values, in your case the empty ones. Anyway thanks for reporting, I will try to figure it out.