Download

Pawn Skeletal Mesh animations play without blending when mesh is hidden (and using hiddenShadow)

When in first person, I hide the skeletal meshes for my pawn, and set it to show hidden shadows.

However when it’s hidden, the animations that you can see the mesh’s shadow play are jerky and seem to have blending disabled. Anyone know of a way to fix this?

Thanks