Pawn isn't controlled by default

Sorry for the very newbie question, and if this is in the wrong area. I keep running into an issue that I have magically fixed in the past somehow, but can never figure out exactly what it was I did to fix it. When I get to test out a level I’m creating, instead of taking control of a pawn I have in the level it will start from where ever the viewport camera was last. If I have a pawn set up with cameras it will appear to create a new instance of the pawn along with the original. I won’t be able to move the new one even though I set up blueprints to do it.

Check the dropdown arrow next to play, are you set to Spawn Player at Current Camera Location instead of Default Player Start?

It’s set to Default Player Start

Still running into this issue, anyone else have an idea of what’s going on?

Bumping for answers, anyone?

Hey, you are not allowed bumping a thread more than once every 4! days.

For your problem: Please post as much information as possible.

For this very problem: Post screenshots of your GameMode settings, of your PlayerCharacter Class Defaults etc.

So we can see what you’re doing wrong.