Download

Pawn collides with actor even collision is set to overlapp all

The problem is that my pawn collides with an actor which collision is set to overlap all and step up as false. The pawn goes through the actor correctly with no collision, but when the pawn lands on the actor, it collides. Somehow, collision is disabled in the xy plane, and enabled for the z axis. Anyone knows how to disable collision also for landing?

A video of this would be extremely helpful. There’s a lot at play here.

What kind of actor is it? Is it a mesh? Is collision set to OverlapAll on that mesh? Are you generating events from this?