Path Tracing is not permitted

I do have a small question for you, should I turn Path off Tracing is not permitted from Edit > Project Settings… > Engine Rendering?

It’s by default on and I can’t turn it off.

Or you mean that I should not show path tracing reflections in my short video?

Please I need clear answer for this.

Thanks in advance

Hey @Rami-Alhaj

You could still technically have Path Tracing enabled for the Engine. You mustn’t render out your sequence with Path Tracing as Path Tracing is not permitted as this can create an unfair advantage against others participating in the challenge based on hardware.

I hope this helps clear that up!