Download

Path too long error

When trying to install UE5 EA inside the Epic Launcher, I’m getting a maximum path length exceeded error which I have never seen with UE4. The path I’m trying to use is D:\Programming\UnrealEngineInstalls\UE_5.0EA

Try with moving the path directly to the root, the Early access build has am extra chunk of text. (UnrealEngine-5.0.0-early-access-1)

Regards

Putting at the root D:\UE_5EA works. I was going to try this anyway but wanted to make a post to bring it to Epic’s attention. If anything to add a release note that this may happen, or if it can be fixed.

1 Like

Having a similar issue (Path too long) but on the sample project.

and I get this with the Default path. A folder at the root of C: and a folder at the root of D:

most frustrating :frowning:

any ideas?

Same response, change te path to the root

Sadly… Nope… used this path and STILL it was ‘Too long’ !!

Someone on FB suggested looking at my ‘Vault Cache’ path.

I changed it to a folder on the root and bingo ‘Valley of the Ancient’ is now installing…

Google. Depending on your Windows 10 edition, you can simply use GPO to edit the path character limitation and enabled or disable that. If you are on Windows Home you will need to use the registry, but it’s not complicated. All the proposed solutions don’t really solve the underlying issue that is Windows default behavior of limiting paths to 260 characters. I use a shorter path than you do and I saw 210+ characters paths. It’s bad form of Epic to use paths with so many characters.