Download

Particles turn black on simulation or play

So these are my carefully crafted smoke particles in the editor:

And this is what happens as soon as you hit play:

Why’s it doing that? Now that it’s black, can it ever go back?

Could it possibly be some kind of lighting thing?

I’ve actually wondered how to limit static lighting for a while too - quite often I find myself doing a static lighting build then nudging to revert a particular mesh to dynamic.

I had a similar issue just now and searched for an answer and found your post. I think I figured it out. - select your particle emitter and go to Lighting - find “Indirect Lighting Cache Quality” Try changing it to “ILCQ Volume” That solved an issue I had with particles turning back. I kept all the other lighting stuff default.

That could work! I think in my case I fixed it some other way - I think I adjusted the overall colour settings and for whatever reason it worked better.