Download

Particles attached to a character need to go straight up instead of following and creating a trail?

So we are making a character that is always encompassed by a black cloud, but the cloud follows like a trail when he runs instead of always floating around him. Does anyone know how to change this? I’m assuming there is an easy fix. Thanks for all the feedback!

should be an option in the particle system or emitter asset to use local space. Searching “local” will take you straight there.

Awesome! Thank you!