Particle system won't grab onto Material

From tutorials on Unreal’s YouTube channel I’ve created a dozen particle systems up to this point with great success, so it was time to create my own systems. However, I’ve hit a show stopper on step 1:

My particle systems won’t load any new materials (only a few default ones from the starter content). Even if the mat is the most basic type with a single JPG image fed into either Base Color or Emissive Color. The material slot in cascade continues to read “NONE” and the emitter keeps spitting out checkerboard patterns.

What am I missing?

How are you applying the material to the particle system?..

All in the material area of the ‘required’ component:
— I’ve tried dragging & dropping the material directly.
— Using the loading selection [arrow icon].
— Using the browse button [magnifier icon].
— Drop down list and selecting the material from it.
So now I’m wondering if there’s any other way to load a material. Thoughts? BTW, multiple reboots and deletion of folders/ items haven’t helped either. Neither has the sequence of creating the content.


Okay, so I’ve learned the hard way that Unreal is über sensitive about renaming folders and such. The problem was that I added a tilde ~] to the beginning of my folder name for organization purposes. Once removed, materials and particle systems started paying nice again.

A side lesson to the Unreal workflow is that if an actor is deleted from a level, a level rebuild and a folder directory FixUp should be immediately executed to resolve legacy-dependency issues.

Another lesson learned is that deleting items from the Content Browser is a sketchy proposition, so is renaming items in general. The item will typically create a copy of itself with its original name intact. What’s worked for me is to right-click in the Content Browser, open the directory in Windows Explorer, shut down UE, delete old stuff, reboot UE and do a FixUp … then a level rebuild to be sure.

Anyway, I’m sure these issues are probably well-known, but it can’t hurt to address some remedies for anyone else suffering from some Unreal behavior. Hope it helps.