Particle LODs not working

I’m trying to set up LODs for my particle systems, but can’t get it to work. When I set the LOD distance of LOD1 to 311 or lower, it always uses LOD1, regardless how close I am. When I set a LOD1 distance higher than 311, it always uses LOD0.

LODs don’t even appear to work with the starter content. I used the “P_Steam_Lit” example and set the spawn rate on LOD1 to 0, but the smoke is still visible even at a large distance. And once again, when I set the LOD1 distance to 311 or lower, it always uses LOD1 and never switches to LOD0.

I tried it in 4.12 and 4.10 with the same results. So I’m guessing its not a bug, but a failure on my part. But even following [this tutorial][1], I can’t see what I’m doing wrong. Which is driving me slightly mad, so I would appreciate your help! :slight_smile:

1 Like

Did you figure out how to solve this issue? I’m having the same problem.

As expected, I was simply missing a crucial piece of information: Particle LODs apparently only work in play mode. :slight_smile:

1 Like

Still doesn’t work for me. I played in viewport, stand-alone, and packaged.